Jump to content
Sign in to follow this  
KDA

Can't hit anything

Recommended Posts

Posted (edited)

I can't use anything or attack anything. Nobody else I play with has this problem. 
and I have to rely on lightning TECHNICs to do anything.
Here's a couple gif's of it.
This happened in another mission I was on. I thought if I just reset I would be fine. So I joined in on another mission and it wasn't resolved.
What was happening
https://gyazo.com/bc2281d1dc84234719553a59d43b241e

The only thing I could do
https://gyazo.com/98142a2c257fd711cc9d87990a193b56

Edited by KDA

Share this post


Link to post
Share on other sites

It looks like a desync. Maybe a new item you got is causing it. If you can figure out how to reproduce it, let us know.

To fix it, try changing classes. This acts like a clean slate since it forces you to unequip everything.

Share this post


Link to post
Share on other sites
10 minutes ago, Midori Hoshi said:

It looks like a desync. Maybe a new item you got is causing it. If you can figure out how to reproduce it, let us know.

To fix it, try changing classes. This acts like a clean slate since it forces you to unequip everything.

Changing classes worked. The only thing I can remember doing before this happened was doing Desert Terror A
I picked up this photon (https://gyazo.com/88df8d9edb8458ef1169d110f9587e7b) which had this little icon next to it (I don't know why it just did. I noticed this when I re logged.) When I made it into Block 2 I switched to the Masamunera and tried doing a gravity strike. At the right angle I could hit an enemy but 99% of the time it was nothing and I could only use Technics. 
Other note:
I also was using the follow command to follow my friend when all this originally went down.

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah when an item or material is showing equipped like that, it's a desync. Best to re-log so you don't lose any of your gear by accident. If it's still like that after re-logging, log off and wait a minute before logging back in, desyncs aren't always instantly fixed. 

Edited by bando_boyッ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...