Jump to content
Sign in to follow this  
Gnome

How to Play! [Registration]

Recommended Posts

Hello Folks!

First off, for those of you that have our old client, that you used to live, you can already head over to our Download section to acquire the patch for live -> rewrite. Alternatively, opening the launcher will also auto-update your game.

To create an account, you have to be at the login screen in-game and you don't need much else than a username and password in mind.

Fill in the login page, only with your username, type _n after it, this tells the server that you're wanting to register a new account with that name.

image.png

For your password, simply put in the password you want. you don't need to append anything to this.

466d4cb4f351d321016d34f3766b1b91.png

 

Hit log in, and the server will tell you that you successfully created your account.

After this, go back to the login screen and remove the _n

image.png

 

Log in, make your character, away you go, neeowwm.

  • Thumbs Up 9

Share this post


Link to post
Share on other sites

I can't log in and get error E21002 Validating

 

I did the process and said it created account, and to back out to title menu and login without _n

But I get that error

 

Using JP Client and moved over new updates.  Version 2.0014.30 is on screen

Share this post


Link to post
Share on other sites

Fuk, I dont want to keep creating new accounts.   Are you suppose to go back to "Title Screen" or just hit the "Retry" option once account created

Share this post


Link to post
Share on other sites

oh duh , cuz I saw the 2 Servers online.  Ok, I have 2 accounts created then I guess

Share this post


Link to post
Share on other sites

I'll just wait, as long as it says Successful Created, I'll wait till servers authentication is up.

Share this post


Link to post
Share on other sites

JP client was patched with actual patch (can't run launcher cuz it's x32 system making me just getting error) won't connect at all, just login timeout without D\U arrows spawning at the right corner, are the servers down?

Share this post


Link to post
Share on other sites

Somehow it was solved, maybe servers was offline or maybe some tracing issues. Sorry for multiaccount, the reason why I'm using x32 windows xp is because few days back my laptop burned, and I was unable to access to my email.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...