Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 1

Awaiting response from lobby server?..


DTSWaRDawG
 Share

Question

Every time I log in and try to play the game there is a black hole thing in the bottom right of the screen that appears and the client freezes while showing me the "Awaiting response from lobby server." text and it just stays frozen there...what do?

EDIT: Fixed; I am using an AMD Threadripper 1950x and the game bugs out when trying to acquire all 16 cores. I used a program to put my CPU into "Game Mode" which turned off half my cores so that I only have 8 running. I can play the game and have been playing like this for about a week now so it definitely works like a charm!

Edited by DTSWaRDawG
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This worked for me as well having an intel i9-7980xe. To be more specific if you have windows 7 or greater you can set the affinity of cores used for the game with task manager to only use 8 explained in this yt video.  Thanks wardawg

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...