Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't save changes in Options (screen size empty)


Saskaeto
 Share

Recommended Posts

I recently installed the Clementine client on my laptop (I've been playing on my desktop). I set the screen size to 1280x720 and launched. It seemed t be running fine, so I backed out to set up my controller the way it is on my desktop. When I tried to hit "Enter" to save changes, it gave me a "Screen size has not been selected" error message.

Sure enough, that dropdown menu was empty. I closed the options app and reopened it. Same thing. Rebooted my computer. Nothing.

It worked the first time, so I'm not sure what changed.

Link to comment
Share on other sites

  • 1 year later...

Necro Bump.

Just wanted to bump this as almost 1 1/2 years later it is still an issue to be looked into.  It only appears to be a problem with very few people (myself included) and changing from 32 to 16 bit (or 16 to 32 bit) doesn't help.

Also it seems to be a Laptop only issue as the three reported problems (that I have seen) with this have all come from Laptop users.

Not sure if the options can be easily adjusted to let you save them without entering in a screen size, but it would be helpful if so. 

Either that or some other way of fixing it.  I'll try any suggestions (other than buying a desktop).

Even though I am having this issue I am still very much enjoying my time back in PSU, and thank you to all involved for making this private server.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...