Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Account Created, But Can't Log In [E21002]



4 answers to this question

Recommended Posts

  • 0
8 hours ago, Rzarcasm said:

_n is how you create your account. I've also had this problem.

I forgot to edit my original post, but I ended up just making a new account and it worked.  Initially, I had registered an account through the Clementine Launcher and then tried using that in PSU and it didn't work for some reason.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...