Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags '(n 052 ) error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Clementine Server
    • News and Updates
    • Discussion
    • Help and Support
    • Guides
  • Phantasy Star
    • Phantasy Star Universe
    • Phantasy Star Online
    • Phantasy Star Portable
    • Other
  • Other
    • Gaming
    • Hobbies
    • Streaming
    • Miscellaneous
  • Pay it Forward's Party Listings
  • Crazy Fox's Welcome / Bienvenu
  • UK Raspberry Kingdom's Introductions
  • UK Raspberry Kingdom's looking for a party ?
  • UK Raspberry Kingdom's Show or tell your Rare Finding Videos or Pictures
  • EspKingdom's Topics
  • Kitty Kat Club's Kitty Kat Transfer Transport Serves
  • Kitty Kat Club's Kitty Kat's Lost and Found Hunting Services

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. HI ! I got the game working via ClementineLauncher / online.exe The Clementine launcher Will not work on Steam / Proton , only PSUC.exe will !! , but you're going to have a messed up resolution, it could be suitable for the SteamDeck because its small screen or a laptop, but it looks terrible on a desktop / bigger screens. ** Method 1 ( Easy ) ** - Download the Clementine Files & Patch | https://psu-clementine.net/community/index.php?/client_download/ - Get Lutris, either from your software manager or FlatHub ( I recomend the Flatpak version instead ) - Flathub Link | https://flathub.org/apps/details/net.lutris.Lutris - Or Terminal command Line : - Install | flatpak install flathub net.lutris.Lutris - Run | flatpak run net.lutris.Lutris - Go to this website to get the installation script ( you must have Lutris Running) https://lutris.net/games/phantasy-star-universe/ click Install & follow the promtps | NOTE: this will take some time, about 40 minutes, it will look like the whole process crashed, but it's actually installing the game, just set it and forget it. Once done, the game will appear on lutris, right click it, select configure / Runner options, then select Lutris-7.2-2-x86_64, click save. Run the game, create an account if you haven't already, where it says Account, make any changes in the launcher options / screen resolution etc... click Play, log in , then let it update, the game will prompt you to press enter after finishing the update. Go back to the runner options and select : Lutris-GE-Proton7-35-x86_64 , if is not already installed you can get it in lutris, where it says runners , it will say manage Versions ( Wine Icon) you will see an error pop up, but just ignore it, close it and wait for the launcher to come up., click play and have fun! ** Don't have Flatpak in yout system?? ** Read the following guides: Ubuntu / Debian/ MX | https://www.omgubuntu.co.uk/how-to-install-flatpak-on-ubuntu Other Distros | https://ostechnix.com/how-to-install-and-use-flatpak-in-linux/ ** Method 2 ( More work to do but also works) ** Google & download Corssover Codeweavers, ( unfortunately is not a free software but there is a free trail) another free option is Bottles, you can find it as flatpak or in your software manager / ubuntu software center. Software links : Crossover | https://www.codeweavers.com/crossover Bottles | https://flathub.org/apps/details/com.usebottles.bottles I have an older version of Crossover ( 18.0 ) 20.0 did not work - After downloading and installing Crossover, go to edit / Preferences / check mark where it says " Include entries for untested and unknown software " , then go ahead and create a new bottle ( + Add) , select Windows 7 64 bits (it will take a minute or two), then click where it says "install windows software", now search and install one at the time : - .NET Framework 3.5 Service Pack 1 - .NET Framework 4.0 -.NET Framework 4.5 service pack 1 - .NET FRamwork 4.8 - Vulkan / DXVK (upstream) - DirectX for modern games ( that's what it says but if you see DirectX 9 grab it ) - Wine Gecko ( it should be already installed, but go ahead if not ) Now Download the Clementine Files & Patch | https://psu-clementine.net/community/index.php?/client_download/ , choose your /Downloads folder. -Unzip and run the Climentine installer via Crossover by clicking " install windows software" / Browse Applications / unlisted application, then click continue / Choose a folder or installer file ( where you downloaded the game !!! ) , usually at /Downloads folder, choose clementineinstaller folder ( created after unzipped ) / clementineinstaller.exe It will ask you where do you want to install the game , pick the same /Download directory, it will create its own folder named " Phantasy Star Universe Clementine" -Now you are going to do the same process with the Patch installer ( install it in a separate folder in /Downloads) -Go to " Phantasy Star Universe Clementine" folder from Downloads - you are going to back up - online.exe and PSUC.exe, Langj.bin , di.dll , unins000.exe , unins.dat in any folder you want ( the ones from the original installation directory, NOT the patch ones) this is just in case something goes wrong. - Open your patch folder, copy online.exe and PSUC.exe, Langj.bin , di.dll , unins000.exe , unins.dat then you are going to paste those into the original installation folder - Now run the clementine client on Crossover, ( it creates an executable after installing the game, you'll see the clementine icons in Crossover ) - Now you can fix the screen resolution from the game client, go to Options make sure it is set as 1280 X 720, check mark on fullscreen / or window mode etc , make any changes you want then save it , click on Enter , now go to the wrench by the upper right corner / Custom resolution / pick your screen resolution - 1920 X 1080 for instance , then click OK , if you get an error, close the launcher and tray again. - The fonts will be messed up after the server makes an update (already in game), not sure why , but try to make whatever changes you want in OPTIONS before clicking PLAY, after the update ( it takes about 20 minutes) you will see a massage saying - update files saved press enter to end the game. - Open your patch folder / DATA , you're going to see 4 files in there, copy those and paste them into the DATA folder from the Original installation, after that run the game and let it update once again, then it will ask you to press enter to end the game once more. - Now you should be able to run the launcher via crossover , click PLAY! and enjoy ! It will take some time after connecting to the server......., also Loading screens are super slow but the game runs fine, if you get (N 052) error , hit retry , hit enter a bunch times !! this is how it worked for me using Crossover, I was getting an error (N 052) before that, I do still get it here and there but before I couldn't even play the game before, the real problem here is .NET Framework, is not very reliable, hopefully they move to an alternative in the future, I play PSO Blue burts from Ephinea and EDEN servers with no issues and no .NET . I wish I could include Screenshots but I don't see that option here : ( : ( . Also you can try to do the same with Bottles ( flatpak ) that one was a bit more complicated, so I got better results using Crossover. Conclusion: Try Lutris first !! it's less complicated.. :D
×
×
  • Create New...