server entrance A :waiting

A collection of commonly sought after information regarding Phantasy Star Universe and the Clementine Server.
Take a couple of minutes to look here before posting your questions, please!
kingkrug
Posts: 1
Joined: Thu Jul 12, 2018 2:27 am

server entrance A :waiting

Postby kingkrug » Thu Jul 12, 2018 2:33 am

im new to all this and i want to play but it says waiting for the entrance A, does anyone else have this problem?

Aurimna
Posts: 2
Joined: Sun Dec 24, 2017 6:51 pm

Re: server entrance A :waiting

Postby Aurimna » Tue Jul 24, 2018 10:46 pm

Yeah same issue . Cant hit play, or do anything else on the launcher. No luck finding a fix yet.

User avatar
SegaGamer
Posts: 488
Joined: Sat Jul 19, 2014 7:54 pm
Location: UK, England

Re: server entrance A :waiting

Postby SegaGamer » Tue Jul 24, 2018 11:06 pm

Not having these issues on my end. It may be best to ask on Discord.

WolfJ258
Posts: 4
Joined: Fri Jul 21, 2017 12:56 pm
Location: Saturn's Core

Re: server entrance A :waiting

Postby WolfJ258 » Thu Jul 26, 2018 10:33 am

Aurimna wrote:Yeah same issue . Cant hit play, or do anything else on the launcher. No luck finding a fix yet.



Strange, although I do have the same waiting message, pressing play will still open the game for me ':D

User avatar
Gnome
Posts: 253
Joined: Fri Nov 14, 2014 10:56 am

Re: server entrance A :waiting

Postby Gnome » Sat Jul 28, 2018 8:21 pm

The only fix I can potentially think up is,

A) Try running all executables involving Clementine, as Administrator. Right click -> Run as admin. This fixes 90% of issues people have with PSU.

B) Make sure your anti-virus/firewall isn't blocking the connections for the launcher and the game. Disable both and see if it works, you can then add exceptions etc for Clementine if this seems to resolve the issue.

Sorry for your inconvenience
Hurt me please

LeighMustang
Posts: 1
Joined: Wed Oct 17, 2018 1:26 am
Contact:

Re: server entrance A :waiting

Postby LeighMustang » Wed Oct 17, 2018 3:57 am

Hello, everyone!

I'm also new here and was encountering the same issue. I followed the video guide posted on Youtube in the guide here on the forums. I am able to click into the game but once I make it to the "awaiting response from lobby server" screen, the whole game locks up. I have already made all the files open as administrator but still have have no luck getting into the game.

I'd really like to experience the game and see all the progress that's been made. Am I doing something wrong? Are their any other suggestions for fixing this issue? Thank you for your time! Hope to join you all soon!


Return to “Facts, Questions and Answers”

Who is online

Users browsing this forum: No registered users and 0 guests