Issue getting the game to run

Got a problem or a solution particular to Phantasy Star Universe Offline? Post it here
sydnie
Posts: 2
Joined: Wed Dec 14, 2016 9:51 pm

Issue getting the game to run

Postby sydnie » Wed Dec 14, 2016 9:56 pm

Was hoping someone could help me out! The problem I'm running into is I launch the game from the launcher and then a window starts to appear and it seems like something is stopping the program from running so it stops opening and nothing happens. I have checked my anti virus and have but in exceptions and I'm not sure what else to try. If anyone has any sort of idea it would be much appreciated, thank you! I'm on Windows 10 for reference

User avatar
Noblewine
Posts: 950
Joined: Sat Jan 17, 2015 2:56 am
Location: United States
Contact:

Re: Issue getting the game to run

Postby Noblewine » Thu Dec 15, 2016 7:49 am

sydnie wrote:Was hoping someone could help me out! The problem I'm running into is I launch the game from the launcher and then a window starts to appear and it seems like something is stopping the program from running so it stops opening and nothing happens. I have checked my anti virus and have but in exceptions and I'm not sure what else to try. If anyone has any sort of idea it would be much appreciated, thank you! I'm on Windows 10 for reference


Maybe I can help I had a similar problem a few years ago. First what anti-virus program are you using?
Skype: Noblewine31 ( I had to change it because I forgot my password)
Discord: Noble_wine#8594
My discord channel. PSUHotspot

sydnie
Posts: 2
Joined: Wed Dec 14, 2016 9:51 pm

Re: Issue getting the game to run

Postby sydnie » Thu Dec 15, 2016 9:32 pm

Noblewine wrote:
sydnie wrote:Was hoping someone could help me out! The problem I'm running into is I launch the game from the launcher and then a window starts to appear and it seems like something is stopping the program from running so it stops opening and nothing happens. I have checked my anti virus and have but in exceptions and I'm not sure what else to try. If anyone has any sort of idea it would be much appreciated, thank you! I'm on Windows 10 for reference


Maybe I can help I had a similar problem a few years ago. First what anti-virus program are you using?


I'm using avast, the free version.


Return to “Help & Guides”

Who is online

Users browsing this forum: No registered users and 2 guests